Issue with monitoring service Wednesday 14th August 2024 01:00:00


Monitoring data from up to 3000 devices could not be collected between 01:00 am and 08:30 am CEST. The issue has been resolved. Network operations were not attected. Unfortunately, the data cannot be restored for the duration of the outage. We apologize for any inconvenience.